Follow

FAQ Minimum System Requirements SL2

 

Below are the minimum system requirements for authoring and viewing Articulate Storyline 2 content:

Authoring Content

Hardware
CPU 2.0 GHz processor or higher (32-bit or 64-bit)
Memory 2 GB minimum
Available Disk Space 500 MB minimum
Display 1,024 x 768 screen resolution (1,280 x 800 or higher recommended)
Multimedia Sound card, microphone, and webcam to record video and/or narration
Software
Operating System
  • Windows 10 (32-bit or 64-bit)
  • Windows 8 (32-bit or 64-bit)
  • Windows 7 SP1 or later (32-bit or 64-bit)
  • Windows Vista SP2 or later (32-bit or 64-bit)
  • Mac OS X 10.6.8 or later with Parallels Desktop 7+ or VMware Fusion 4+
.NET Runtime .NET 4.0 or later (gets installed if not present)
Adobe Flash Player Adobe Flash Player 10.3 or later
Compatibility and Integrations
Backward Compatibility
  • Storyline 1 content can be upgraded to Storyline 2
  • Storyline 2 content can't be opened or edited with Storyline 1
Importing Content
  • Microsoft PowerPoint 2007 or later (32-bit or 64-bit)
  • Articulate Presenter '13
  • Articulate Quizmaker '13
  • Articulate Engage '13
  • Articulate Presenter '09
  • Articulate Quizmaker '09
  • Articulate Engage '09
Publishing to Word Microsoft Word 2007 or later (32-bit or 64-bit)
Translation Microsoft Word 2007 or later (32-bit or 64-bit)

Viewing Content

Content Format
Flash

Adobe Flash Player 10.3 or later, and one of the following browsers:

  • Windows: Internet Explorer 8 and later, Microsoft Edge (latest version), Google Chrome (latest version), Firefox (latest version)
  • Mac: Safari 7 and later, Google Chrome (latest version)
HTML5
  • Windows: Google Chrome (latest version)
  • Mac: Safari 7 and later, Google Chrome (latest version)
  • Mobile: Safari in Apple iOS 7 and later, Google Chrome (latest version) in Android OS 4.1 and later
Apple iOS Articulate Mobile Player in Apple iOS 7 or later on iPad
Android OS Articulate Mobile Player in Android OS 4.1 or later (optimized for tablets)
Accessibility
Screen Reader JAWS 16 or later with Internet Explorer 11 or later (Flash output only)
Section 508 Accessibility Complies with applicable requirements
WCAG 2.0 Accessibility Complies with applicable requirements
Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk