Follow

System Requirements for Articulate Storyline 360

Here are the minimum system requirements for authoring and viewing Articulate Storyline 360 courses.

Hardware

CPU

2 GHz processor or higher (32-bit or 64-bit)

Memory

2 GB minimum

Available Disk Space

1 GB minimum

Display

1,280 x 800 screen resolution or higher

Multimedia

Sound card, microphone, and webcam for recording narration and video

Software

Operating System

Windows 10 (32-bit or 64-bit)

Windows 8 (32-bit or 64-bit)

Windows 7 SP1 or later (32-bit or 64-bit)

Mac OS X 10.6.8 or later with Parallels Desktop 7+ or VMware Fusion 4+

.NET Runtime

Microsoft .NET Framework 4.5.2 or later (gets installed if not present)

Visual C++

Microsoft Visual C++ 2015 Redistributable (gets installed if not present)

Microsoft Visual C++ 2013 Redistributable (gets installed if not present)

Microsoft Visual C++ 2010 SP1 Redistributable (gets installed if not present)

Adobe Flash Player

Adobe Flash Player 10.3 or later

Compatibility and Integrations

Backward Compatibility

Storyline 1 and Storyline 2 projects can be upgraded to Storyline 360

Storyline 360 projects can't be opened or edited with previous versions

Importing Content

Microsoft PowerPoint 2010 or later (32-bit or 64-bit)

Articulate Presenter '09, '13, or 360

Articulate Quizmaker '09, '13, or 360

Articulate Engage '09, '13, or 360

Publishing to Word

Microsoft Word 2010 or later (32-bit or 64-bit)

Translation

Microsoft Word 2010 or later (32-bit or 64-bit)

Browsers and Mobile Apps

HTML5

Windows: Internet Explorer 10 or later, Microsoft Edge (latest version), Google Chrome (latest version), Firefox (latest version)

Mac: Safari (latest version), Google Chrome (latest version), Firefox (latest version)

Mobile: Safari in Apple iOS 8 or later, Google Chrome in Apple iOS 8 or later, Google Chrome in Android OS 4.1 or later

Flash

Windows: Internet Explorer 8 or later, Microsoft Edge (latest version), Google Chrome (latest version), Firefox (latest version)

Mac: Safari (latest version), Google Chrome (latest version), Firefox (latest version)

CD/DVD

Internet Explorer 10 or later with Adobe Flash Player 10.3 or later

Articulate Mobile Player

Articulate Mobile Player in Apple iOS 8 or later on iPad

Articulate Mobile Player in Android OS 4.1 or later (optimised for tablets)

Accessibility

Screen Reader

HTML5: JAWS 16 or later with Internet Explorer 10 or later, Google Chrome (latest version), Firefox (latest version)

Flash: JAWS 16 or later with Internet Explorer 11

Section 508 Accessibility

Complies with applicable requirements

WCAG 2.0 Accessibility

Complies with applicable requirements

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk